Agosto 20, 2014, 06:50:52 am *
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione
News: SMF - Just Installed!
 
   Home   Help Ricerca Download Utenti Login Registrati  
Pagine: 1 2 3 [4] 5 6
  Stampa  
Autore Topic: Versione 1.3 disponibile  (Letto 26730 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #45 il: Agosto 10, 2007, 11:04:06 am »

Vabb, sempre qualcosa in pi... visto che gi installata a met sembra stupido tenerla cos...
Loggato
bazbar
Global Moderator
Membro Master
*****
Offline Offline

Posts: 1964


un maledetto Bastardo


WWW
« Risposta #46 il: Agosto 10, 2007, 11:12:59 am »

chi fa webmarketing e seo per mestiere a me l'ha fatta togliere  Huh?
Loggato

FarmaBenessere.com
Prima di porre delle domande leggi le FAQ e utilizza la funzione di ricerca!.......e gi che ci sei....mi faresti pure un caff??
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #47 il: Agosto 10, 2007, 11:14:19 am »

Ah si?
E come indicizza un sito in php il motore di ricerca??
Loggato
bazbar
Global Moderator
Membro Master
*****
Offline Offline

Posts: 1964


un maledetto Bastardo


WWW
« Risposta #48 il: Agosto 10, 2007, 11:17:07 am »

con titolo e keywords
Loggato

FarmaBenessere.com
Prima di porre delle domande leggi le FAQ e utilizza la funzione di ricerca!.......e gi che ci sei....mi faresti pure un caff??
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #49 il: Agosto 14, 2007, 01:47:12 pm »

Ciao ragazzi, ho appena visto un paio di errori...
In catalog/admin/editor/images.php ci sono un sacco di caratteri scorretti...
Non so se a causa di un salvataggio sbagliato o cosa... ma dalla riga 24 in poi pieno di caratteri marci...
Di che contrib sto file??
Loggato
Bass
Manowar
Administrator
Membro Master
*****
Offline Offline

Posts: 5232



WWW Email
« Risposta #50 il: Agosto 14, 2007, 01:55:06 pm »

Di che contrib sto file??

Non ne ho idea, bisogna chiedere a Patrecord  Grin

'iao

Sergio
Loggato

www.semilandia.it

Prima di porre delle domande leggi le FAQ e utilizza la funzione di ricerca!
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #51 il: Agosto 14, 2007, 02:03:27 pm »

Che palle... non so se quella cosa l che mi manda il palla IE o con la products tabs, ma non credo...
Loggato
patrecord
Administrator
Membro Master
*****
Offline Offline

Posts: 3469


stefano_mer@hotmail.com
Email
« Risposta #52 il: Agosto 14, 2007, 06:28:38 pm »

Ciao ragazzi, ho appena visto un paio di errori...
In catalog/admin/editor/images.php ci sono un sacco di caratteri scorretti...
Non so se a causa di un salvataggio sbagliato o cosa... ma dalla riga 24 in poi pieno di caratteri marci...
Di che contrib sto file??


a occhio direi che si tratta di un file della contrib per le pagine extra....io la provai con ie6 e funzionava bene...poi con ie7 ha funzionato per un periodo di tempo...poi improvvisamente l'editor html per la creazione delle pagine ha smesso di funzionare....se lo richiami si apre una finestra con una crocetta rossa in alto a sinistra.

Loggato

 Stefano
patrecord
Administrator
Membro Master
*****
Offline Offline

Posts: 3469


stefano_mer@hotmail.com
Email
« Risposta #53 il: Agosto 14, 2007, 07:44:15 pm »



nella sezione bugs ho scritto la soluzione;)
Loggato

 Stefano
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #54 il: Agosto 15, 2007, 11:18:35 am »

si, ho capito, ma pi che altro disogna riprendere quel file dalla contrib e sostituirlo perch pieno di caratteri sbagliati!
Loggato
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #55 il: Agosto 15, 2007, 05:56:41 pm »


a occhio direi che si tratta di un file della contrib per le pagine extra....io la provai con ie6 e funzionava bene...poi con ie7 ha funzionato per un periodo di tempo...poi improvvisamente l'editor html per la creazione delle pagine ha smesso di funzionare....se lo richiami si apre una finestra con una crocetta rossa in alto a sinistra.



Molto probabilmente avr smesso di funzionare pure per sto motivo, non credi? Undecided

document.all.image.innerHTML = "<table width='100%'><tr><td nowrap> (<font onmouseover='style.cursor=\"hand\"'
if(confirm(" "+img+"?"))
<table width="100%"><tr><td nowrap> &nbsp;</td><td valign="middle" width="100%">
Loggato
Bass
Manowar
Administrator
Membro Master
*****
Offline Offline

Posts: 5232



WWW Email
« Risposta #56 il: Agosto 15, 2007, 09:13:54 pm »

Molto probabilmente avr smesso di funzionare pure per sto motivo, non credi? Undecided

Prova a vedere su oscommerce.com se recuperi il file buono...

'iao

Sergio
Loggato

www.semilandia.it

Prima di porre delle domande leggi le FAQ e utilizza la funzione di ricerca!
capoitaly
Newbie
*
Offline Offline

Posts: 16


Email
« Risposta #57 il: Agosto 15, 2007, 10:05:05 pm »

C'ho provato ma non si capisce di quale cavolo di contrib ... Sad
Loggato
Bass
Manowar
Administrator
Membro Master
*****
Offline Offline

Posts: 5232



WWW Email
« Risposta #58 il: Agosto 15, 2007, 10:10:32 pm »

C'ho provato ma non si capisce di quale cavolo di contrib ... Sad

Non ho idea che versione abbia usato, io usavo quello piu' vecchie...

'iao

Sergio
Loggato

www.semilandia.it

Prima di porre delle domande leggi le FAQ e utilizza la funzione di ricerca!
patrecord
Administrator
Membro Master
*****
Offline Offline

Posts: 3469


stefano_mer@hotmail.com
Email
« Risposta #59 il: Agosto 15, 2007, 10:22:19 pm »



ho usato la 4.3.....ma se la scarichi noterai che il file uguale....anche l'originale ha quei caratteri "strane"....ma non ti funziona?
Loggato

 Stefano
Pagine: 1 2 3 [4] 5 6
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Oscomtemplate | Powered by SMF 1.1.15.
© 2005, Simple Machines. All Rights Reserved.
Traduzione Italiana a cura di SMItalia

Powered by Enplin.it
XHTML 1.0 Valido! CSS Valido!